MexaBlog actualizado

Acabo de actualizar la versión del WordPress a la 2.8 y aunque estaba en línea el sitio, me tardé en dejarlo a punto por un error que cometí y que espero que no les suceda, desactivar los plugins.

No lo hice y no podía accesar al tablero, pensaba que era la nueva versión, pero no, era el plugin de las encuestas y que se llama WP-Polls, la versión 2.3 no es compatible con WP 2.8 y pensando que tendría que desactivar el plugin para trabajar bien, que sale la actualización 2.5 y listo, problema resuelto.

Así que a todo el que vaya a actualizar su sitio basado en WP, por favor desactiven todos los plugins antes de hacerlo, podrían tener los mismos problemas que yo, y vaya que fue fastidioso arreglarlo. Otra cosa, algo que siempre hago es un respaldo de la base de datos y de las entradas del blog, y esto es una cosa que no deben dejar de hacerlo ante cualquier falla y que pudieran perder entradas, a mi me sucedió por junio del año pasado.

Comenta aquí

comentarios

Esto también te puede gustar...

Sorprendido